H-VSWR-P !!!

Store Forums QRP Transceivers H-VSWR-P !!!

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3175
    adamsjw2
    Member

    Hi all,
    I just purchased a barely used FX-4a. I know it is discontinued but it sure seems to be a good QRP radio. I have it paired with a LDG z100 plus AT on an ended matchbox 53′ wire in my attic

    On transmit on 14.276.01 I get the message
    H-VSWR-P !!!

    I assume this is a warning of high SWR, but I’m not sure This is my first HF radio and I”ve only had my General license for one week. Any help would be greatly appreciated.

    Jim in KY USA
    KM4WJR

    #3176
    kb6qvi
    Participant

    Jim,

    I have owned the FX-4A for almost a year now, I have never seen that error message. I wonder if you have a newer or older firmware than I do. It does sound like high SWR to me. BTW, I really like my FX-4A and use it everyday. I also have the LD-5 which just sits on a shelf. The LD-5 is nice and all, I just prefer the form factor of the FX-4A better.

    Joel
    KB6QVI

    #3177
    adamsjw2
    Member

    Joel,
    There is a note in the manual that directs to enter a value in the configuration of 20. After I did that, I stopped getting the warning. I still am having trouble getting my first QSO. I read somewhere that I need to increase the gain via a set screw on he board. I’m looking for that now. Have you had problems wit low modulation?
    Jim
    KM4WJR

    #3178
    kb6qvi
    Participant

    Jim,

    A lot of people had to turn their mic gain up on the inside, but I didn’t have to do it on mine. It’s pretty easy to do if you take it apart. BTW, I know of the setting you are talking about, I have mine set at 20 also.

    Joel
    KB6QVI

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.