kinggreene

Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: LD-11? #3838
    kinggreene
    Member

    They are not being made anymore, there is a new version on ariel51 website.

    in reply to: LD-11 Sidetone Delay? #3837
    kinggreene
    Member

    Mine does the same. I watched a video on YouTube about it. There is no cure that I know of. I use an external keyer. Ln don’t make the transceiver so no chance of getting it fixed, I use Arial 51’s firware, it’s much better and more up to date. I haven’t tried cw with the new firmware yet.

    in reply to: LNR-LD-11 Manual ( Never updated, why ?)) #3676
    kinggreene
    Member

    It’s been updated now 🙂

    in reply to: LNR-LD-11 Manual ( Never updated, why ?)) #3611
    kinggreene
    Member

    They don’t make the radio, it’s made in Germany I think, it’s not been available for a long while, I get the feeling they are going to drop the model from their line up. Nothing about LNR runs very quickly.

    in reply to: LD-11 Setup and Operating #3444
    kinggreene
    Member

    you say you are using “ssb” for the digital modes but there is a digtal mode in the mode selection, not sure if this changes the ptt? i’m thinking it probably disables the ptt so you can use the vox.
    colin (K0LIN)

    • This reply was modified 5 years, 5 months ago by kinggreene.
    in reply to: Why +12V max? #3429
    kinggreene
    Member

    i believe they set the “ideal” voltage at 9.6v not sure who decided that this was the ideal voltage, i personally think it was a little retarded.

Viewing 6 posts - 1 through 6 (of 6 total)